Accueil

Bienvenue invité ( Connexion | Inscription )

3 Pages V < 1 2 3  
Reply to this topicStart new topic
> MAJ TS serveur
DArt
post 13 Sep 2018, 19:26
Message #21




I am LotAtc

Indicatif : JR-01
Messages : 5,836
Inscrit : 30/11/06
Lieu : Savoie
Membre n° 999

CITATION(John @ 13 Sep 2018, 19:15) *


- Dispo des admins pour mettre à jour le serveur TS? ok normal, juste si vous pouviez nous dire que ce sera fait dans 2 semaines et le débat est clos smile.gif




Non, aucune date pour le moment, je reviendrai sur le sujet "temps" dans quelques jours justement...

--------------------

Image IPB
-- Linux, il y a moins bien, mais c'est plus cher --



User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Tacno
post 13 Sep 2018, 19:55
Message #22




Squadron commander

Indicatif : S-01
Messages : 3,803
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

CITATION(esequiel @ 13 Sep 2018, 17:59) *

... plantage n'est pas arrivé depuis heuu des années, pourquoi soudain vouloir se passer de TS ...


L'intêret de UR est TeamSpeak. TeamSpeak est "STABLE". Première sortie octobre 2001 : 17 ans de savoir faire est une bonne base. Ré inviter la roue pour avoir la qualité de TS sera difficile.
Rien n'est écrit dans le marbre. Le soft c'est mou, et ça se déplace. La couche "TS" dans UR est maigre en comparaison du reste du code.

--------------------

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Nidray
post 13 Sep 2018, 19:58
Message #23






Indicatif : JR-21
Messages : 164
Inscrit : 19/12/16
Lieu : Marseille
Membre n° 4,347

d'acc, merci de toutes ces précisions, je comprend mieux !
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Tacno
post 14 Sep 2018, 07:39
Message #24




Squadron commander

Indicatif : S-01
Messages : 3,803
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

CITATION(John @ 13 Sep 2018, 19:15) *

- UR ? Tacno a répondu "LOL" : je comprends que ce n'est pas le point bloquant

C'est ça, version actuelle 0153 NF, changelog : compatibilité installation TS 3.2, depuis le 21 août 2018

--------------------

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Tacno
post 20 Sep 2018, 15:52
Message #25




Squadron commander

Indicatif : S-01
Messages : 3,803
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

CITATION(DArt @ 12 Sep 2018, 11:53) *

... Si on update, il faut être sur qu'UR marche, ...

DArt a eu le nez fin. Apparemment TeamSpeak 3.2.x présenterait des "gèles" avec les plugins utilisant des fonctions de voix, ce qu'utilisent UR, TFR, ACRE, etc
Les joueurs Arma seraient donc impactés

--------------------

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
RomaniaK
post 20 Sep 2018, 16:06
Message #26




PVM deluxe (4.5G) et pourfendeur de framboise (bis)

Indicatif : JR-03
Messages : 2,435
Inscrit : 28/06/06
Lieu : Le Perreux sur Marne (94)
Membre n° 653

CITATION(Tacno @ 20 Sep 2018, 16:52) *

DArt a eu le nez fin. Apparemment TeamSpeak 3.2.x présenterait des "gèles" avec les plugins utilisant des fonctions de voix, ce qu'utilisent UR, TFR, ACRE, etc
Les joueurs Arma seraient donc impactés

Je confirme pour TFR.
On en est exactement au même point dans ma team Arma: version 3.1.10 maximum, pas de maj en 3.2.
Dans un sens ça m’arrange si ça évite d’avoir deux versions.

Ce message a été modifié par RomaniaK - 20 Sep 2018, 16:11.

--------------------
Pichka-Skaya-Pika-Pizza-Ragotte-Boita-Meuh-Suka-Blyat-Alzheimer 73

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DArt
post 20 Sep 2018, 19:40
Message #27




I am LotAtc

Indicatif : JR-01
Messages : 5,836
Inscrit : 30/11/06
Lieu : Savoie
Membre n° 999

CITATION(Tacno @ 20 Sep 2018, 16:52) *

DArt a eu le nez fin.


L'experience du dev whistling.gif gap.gif

--------------------

Image IPB
-- Linux, il y a moins bien, mais c'est plus cher --



User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Tacno
post 14 Dec 2018, 11:25
Message #28




Squadron commander

Indicatif : S-01
Messages : 3,803
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

Testée plusieurs fois, la version TS serveur 3.5.0 accueille aussi bien les clients 3.2 que les clients 3.1
Ces deux versions clients 3.2.3 et 3.1.x sont compatibles UR.
La version TS serveur 3.5.0 l'est aussi.

Quid de l'installation de notre serveur en 3.5.0, qui n'impacte donc personne ?
Sauf les personnes qui sont en 3.2.3 qui ne peuvent pas se connecter à notre serveur dans son état actuel de version.

A vous messieurs les admin,

Ce message a été modifié par Tacno - 14 Dec 2018, 11:25.

--------------------

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DArt
post 14 Dec 2018, 19:53
Message #29




I am LotAtc

Indicatif : JR-01
Messages : 5,836
Inscrit : 30/11/06
Lieu : Savoie
Membre n° 999

On en parle en mess, mais c'est plus compliqué que juste changer une version.

--------------------

Image IPB
-- Linux, il y a moins bien, mais c'est plus cher --



User is offlineProfile CardPM
Go to the top of the page
+Quote Post

3 Pages V < 1 2 3
Reply to this topicStart new topic
2 utilisateur(s) sur ce sujet (2 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :
 

Haut de page · Retour à l'accueil · Contacter le Webmestre Version bas débit Nous sommes le : 19/12/18 - 01:02