Accueil

Bienvenue invité ( Connexion | Inscription )

2 Pages V < 1 2  
Reply to this topicStart new topic
> [UR] Marche plus chez moi
Tacno
post 12 Jan 2017, 09:50
Message #11




Squadron commander

Indicatif : S-01
Messages : 2,725
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

CITATION(Milouze87 @ 12 Jan 2017, 09:04) *

Hello,

Teamspeak vient de se remettre à jour en version 3.1 "stable" ...

Je vais attendre la mise à jour de UR mais je me relance pas dans la désinstallation de TS car c'est trop prise de tête de tout reconfigurer tongue.gif

@++


Je regarde le site de TeamSpeak :
http://www.teamspeak.com/downloads
Client 64-bit 3.0.19.4
d'où vient ta 3.1 ?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Maraudeur
post 12 Jan 2017, 09:51
Message #12




Commandant de la 92nd Kodiak AF

Indicatif : KO-01
Messages : 3,674
Inscrit : 4/12/04
Lieu : Monnaie
Membre n° 17

Arf! J'ai fait une boulette!!! blink.gif

J'ai installé le client TS 3.1, mais il me dit que le plugin UR est incompatible avec cette version crash.gif
"Échec du chargement du plug-in : Api version is not compatible: 20 (actuel: 21)"
CITATION(Tacno @ 12 Jan 2017, 09:50) *

Je regarde le site de TeamSpeak :
http://www.teamspeak.com/downloads
Client 64-bit 3.0.19.4
d'où vient ta 3.1 ?

C'est celle qui est proposée en mise à jour quand tu lances TS

--------------------
Image IPB
Cerbro Tvo Utere! Sin Minvs, Parietes Asperget...

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SandJo
post 12 Jan 2017, 10:08
Message #13




Fratttttttt!!!

Indicatif : Kf-05
Messages : 818
Inscrit : 4/05/07
Lieu : RODEZ
Membre n° 1,763

Hello,

J'ai désinstallé, réinstallé et vérifié que le fichier en question se trouvait au bon endroit, et test rapide ....... ça semble être rentré dans l'ordre.

Bon, je sais pas pourquoi, il ne m'avait pas mis ce luac là où il faut, d'ailleurs avant la réinstallation, j'ai recherché ce fichier et le seul trouvé par Win10 était dans :
...\Saved Games\DCS.openalpha\Scripts
et pas dans le scripts de la stable.

promis, c'est pas le genre de truc que je m'amuse à aller bidouiller, donc chépakeskissépassé.

En tout cas, ça semble bon.

détail, Toltèque a eu un souci aussi. C'est entré dans l'ordre également mais il nous a expliqué qu'il n'avait pas fait de désinstallation avant l'installation de la dernière version. Du coup, question qui peut sembler con : faut-il désinstaller avant de mettre une nouvelle version ? Il me semblait que ce n'était pas nécessaire, à moins que j'ai confondu avec un autre soft.
Dans l'afirmative, serait-il possible de le mentionner dans les post de notre forum lors de l'annonce d'une nouvelle version. Désolé si ça fait assisté, mais vu le nombre de truc qui gravitent autour de DCS, cela ne ferai pas de mal (enfin me concernant).

Merci Tacno,

Tchouss
sandJo

--------------------
CM SABERTOOTH X58/6Go Ram/CG radeon HD4890 1Go/proc intel I7 960/win 7 familial 64bit
que faire du papier

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Tacno
post 12 Jan 2017, 20:03
Message #14




Squadron commander

Indicatif : S-01
Messages : 2,725
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

CITATION(Maraudeur @ 12 Jan 2017, 09:51) *

Arf! J'ai fait une boulette!!! blink.gif

J'ai installé le client TS 3.1, mais il me dit que le plugin UR est incompatible avec cette version crash.gif
"Échec du chargement du plug-in : Api version is not compatible: 20 (actuel: 21)"

C'est celle qui est proposée en mise à jour quand tu lances TS

Ne pas mettre TS à jour, svp
La mise à jour d'UR sera plus longue que prévue.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Maraudeur
post 12 Jan 2017, 22:28
Message #15




Commandant de la 92nd Kodiak AF

Indicatif : KO-01
Messages : 3,674
Inscrit : 4/12/04
Lieu : Monnaie
Membre n° 17

CITATION(Tacno @ 12 Jan 2017, 20:03) *

Ne pas mettre TS à jour, svp
La mise à jour d'UR sera plus longue que prévue.

Ben du coup trop tard pour moi sad.gif sad.gif sad.gif

Pour info, cette mise à jour télécharge et installe une bibliothèque Visual C++ 2015 (pas plus de détail, je ne pensais pas devoir mémoriser la version whistling.gif )

--------------------
Image IPB
Cerbro Tvo Utere! Sin Minvs, Parietes Asperget...

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Tacno
post 12 Jan 2017, 22:41
Message #16




Squadron commander

Indicatif : S-01
Messages : 2,725
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

CITATION(Maraudeur @ 12 Jan 2017, 22:28) *

Ben du coup trop tard pour moi sad.gif sad.gif sad.gif

Pour info, cette mise à jour télécharge et installe une bibliothèque Visual C++ 2015 (pas plus de détail, je ne pensais pas devoir mémoriser la version whistling.gif )


Pas trop tard, la distri http://www.teamspeak.com/downloads# propose bien la 3.0.19

NE PAS METTRE A JOUR TEAMSPEAK, le temps de

--------------------

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Tacno
post 17 Jan 2017, 12:55
Message #17




Squadron commander

Indicatif : S-01
Messages : 2,725
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

CITATION

J'ai installé la nouvelle version d'UR, j'ai suivi tes indications mais en lancent une mission rien ne se passe, en cliquant sur mon pseudo sur ts je peux voir que je ne suis pas connecté...


Vous n’êtes pas seul....
Ici http://tacnoworld.fr/universradio-troubleshooting/, on trouve la solution...

1. Vérification du DCS.log, ou bien cliquer sur "Check DCS Export" depuis UR Dashboard/Control Panel v0.1.3.0

Qu'est ce qu'on y trouve :
Dans le DCS.log, est écrit : "Can't execute Lua file C:\Users\XXX\Saved Games\DCS\Scripts\Export.lua"

Ce qui veut dire que DCS ne peut pas exécuter l'export.lua,ce qui implique qu'aucun export ne fonctionnera

Pourquoi ? :
Juste lire les mots après,
Exemple : "string "C:\Users\XXX\Saved Games\DCS\Scripts/TacviewExportDCS.lua"]:256: table index is nil"
Il y une donc erreur dans le script TacviewExportDCS.lua.

Est-ce lié à UR ?
Non

A quoi est-ce du alors ?
Ici dans l'exemple: à une mauvaise version de TacView qui ne supporte pas DCS 1.5 et supérieure.
Il existe un problème avec une version Hélios non compatible, aussi. La demande d'exécution de scripts alors que ces fichiers n'existent pas...


2. Que faire ?

D'un point de vu UR : éditer le fichier export.lua (où est -il ? C:\Users\XXX\Saved Games\DCS\Scripts\Export.lua) et supprimer la ligne où est écrit "TacviewExportDCS.lua"

D'un autre point vu :
De vous assurer que vous exécutiez des versions d'export compatibles avec DCS


3. dernier recours
M'envoyer vos fichiers
C:\Users\XXX\Saved Games\DCS\logs\DCS.log
et
C:\Users\XXX\Saved Games\universradio\log\universradio.log
à universradio[at]tacnoworld.fr


--------------------

User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Photun
post 17 Jan 2017, 22:49
Message #18




FOX OUAAAAAAAANNE !!

Indicatif : Kf-06
Messages : 813
Inscrit : 11/10/07
Lieu : Fresnes
Membre n° 2,518

(Je poste ici, au cas où le problème se représente)
Problème de plugin avec Hatlo résolu.

Sa version de TS était en 32bits. Le simple fait de passer en 64bits a résolu le problème.
User is online!Profile CardPM
Go to the top of the page
+Quote Post
Tacno
post 18 Jan 2017, 08:32
Message #19




Squadron commander

Indicatif : S-01
Messages : 2,725
Inscrit : 11/02/09
Lieu : Breizh
Membre n° 3,295

CITATION(Photun @ 17 Jan 2017, 22:49) *

(Je poste ici, au cas où le problème se représente)
Problème de plugin avec Hatlo résolu.

Sa version de TS était en 32bits. Le simple fait de passer en 64bits a résolu le problème.

Joueur ce Halto smile.gif , m'enfin pas tant que cela, ce n'était sous Linux, c'est déjà ça whistling.gif
Prérequi (DEPUIS 2014) quand vous téléchargez ici : http://tacnoworld.fr/universradio-download/

Ce message a été modifié par Tacno - 18 Jan 2017, 08:51.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

2 Pages V < 1 2
Reply to this topicStart new topic
2 utilisateur(s) sur ce sujet (2 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :
 

Haut de page · Retour à l'accueil · Contacter le Webmestre Version bas débit Nous sommes le : 22/01/17 - 21:16